'connect with google' option in external funds

image

I had previously asked an issue about the same (got no rply): Lab test #3 - Investments on Jupiter (Early release and testing)💰 - #64 by Aswin_Benny

THere should be a manual option to update the external funds. Connecting to google and reading emails might feel uncomfortable to some…

Same issue as i explained on previous post eventhough i connected my google account … My insights is not refreshed as of today.

Adding one more bug. Today morning i got a CAMS mail like usual i forwarded it to jupiter (jupiter was not automatically updating)… Now i am getting incorrect password error :eyes: Like report had different password

Hey @Aswin_Benny This is being looked into :mag:

Hey @Aswin_Benny ! Thank you for raising both the issues :slight_smile:

For the first point, you can still do it manually. Click on View insights report, then click on the ? in the top right, and click refresh! From there you will be able to choose whether to refresh with Google or manual. Just as an FYI - your email data is extremely secure. We only use the access to fetch your CAMS statement! Definitely connect with Google for a superior experience.

For the second, about the Incorrect password error, let me look into that! For now can you try forwarding your statement again?

Thanks again for raising the issues and your patience with us!

Hey @Aswin_Benny ! We double checked your error and I think that statement was not generated by us! That is why our system is giving the erorr. Maybe it was generated by CRED or INDMoney if you have those apps.
You can double check by opening the PDF and checking if the password “jupiter123” works. Try going through the flow again on the app, and we can generate a new statement for you with the correct password!

1 Like

Yes the password couldnt open it… I cannot check it manually now because the whole page is showing “incorrect password” error. :sweat_smile:

Haha, our mistake then! We can make the flow simpler to use.

Tell me - what email ID do you use to receive CAMS statements on? I can generate a statement for you manually. When you receive that - forward it to investments@jupiter.money and then it should refresh and fix this for you.

1 Like

I will send it in DM

Done! Apologies for the delay
Check your email

Yes. thanks for helping forwarded the mail and screen is back again. Can i expect it to update itself once in a month or something?

If you enable google then yes :wink:

If not, you will have to manually forward the statement once a month. When your report is 30 days old you should get a prompt though!

1 Like

Has the external mutual funds option disabled ? As i don’t see the option now

1 Like

I think so.

It’s still there! There’s a track funds icon on the home page, slide the nav bar to the left, you will find it. It’s in the money tab and Investments tab as well.
@Akash1 @Aswin_Benny

How does it appear for you?

2 Likes

Its there. I thought akash was talking about that connect with google button

I was checking in the money section where my external mutual fund used to show, but suddenly i could only see option from jupiter mutual fund, there was no external one, but the option you have mentioned that worked and i am able to connect my external mutual fund by forwarding option

1 Like

connect to google method never worked for me