Bug while attaching tags on transactions done in pots

Hi @JupiterTeam @Shawnpinto
For the transactions done in pots, when we are attaching tags to the transactions and going back and try to check the tag for the same transaction again, tags are getting disappeared. It seems to be a bug as I tried this for multiple transactions.

I’ve tried this. This seems to be working fine.
@Sahil_Kumar1 Is this issue only for pots-related transactions? Can you check these:

  1. Try adding a tag to other transactions, see if it goes away
  2. Are you clicking on the X button on the top left after attaching the tag?
  3. Which version are you on? Is this iOS?

Lemme know!

Yes this is only for transactions done in pots @Shawnpinto

  1. Tried attaching tags to other transaction as well but facing same issue.
  2. No I am not clicking on :x: button, I am pressing back button
  3. App version - 1.5.30
  4. Android version - 11
  5. Device - OnePlus 9R

@Sahil_Kumar1 What happens if you click on the X button, will the tag disappear?
And, this tag issue is affecting all your transactions…hmm. Let’s get this checked. Pinging you on Direct messages.

@Ayushi_Sethia FYI.

The team was able to find the issue. @Sahil_Kumar1 ! Good Job on finding this bug :bug: We’ll be sending you rewards for this. :gift:

We’ve fixed it. It will be available in the next app update (v1.5.31).
We’d like you try it again on the new version when it comes out. Let us know! :slight_smile:

1 Like

Thank you @Shawnpinto :smile:

1 Like

Hi @Shawnpinto
I have updated the app to the lastest version. Now the tags are not getting disappeared once attached.

1 Like

Guess It worked! :slight_smile:

Since it’s getting saved. You are able to remove the tags right? It should save even after this.

1 Like

Yes @Shawnpinto
It is working :tada:

1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.