Bug in debit card Tab

The button * wake up my card* is not working properly. Yesterday night I had to make a transaction and clicked on wake up my card still the card was on sleep mode. Then I went to settings and turned off sleep mode from there.
@Shawnpinto please check it out.


@Shawnpinto check this.


@Devansh_Bartwal I did. The team needs to have a look at this :slight_smile:
If there’s an update, we will share it here.

1 Like

sure sir :saluting_face:

1 Like

@Devansh_Bartwal Yup, this is a confirmed bug. Thanks for letting us know!
The team would need some time to fix this, will update.

1 Like

Any update on it @Shawnpinto @Jiten ?

@Devansh_Bartwal Yup! Good news: It’s being fixed and should be okay on the next app release.

Should we close it right now or once it is fixed?

I’d suggest mark this as closed once you are able to confirm that the issue is resolved

1 Like

I will check it tonight

When will I receive reward for it? @Shawnpinto

@Devansh_Bartwal Hey! This is fixed for you, right? Just confirming.

1 Like

Will check it.

1 Like

@Shawnpinto Still the same issue is there.

@Shawnpinto I tried this in the night. The button was technically working (as I got a SMS every time I clicked the “Wake up card”). But there was no proper indication (by means of card becoming clear) that the button was actually pressed - and the SMS was a bit delayed compared to the immediate feedback on screen.

@Devansh_Bartwal Is it the same for you now?

@Shawnpinto still the same issue is there.

We’ll have the team look into this, there must be something else.

@Shawnpinto Any update on it?

Hey @Devansh_Bartwal we’re yet to figure this out.
I’d suggest taking this up through the support channels since conversations & status can be easier to track.

Already did the same. I guess this issue should be taken on priority as it becomes hard to turn off the sleep mode while making payment between 1 to 6 pm through debit card.