Text going out of screen

New Minor design issue found.

Go to Money Tab → Bank Balances → Click on Any other bank connected over there

  • Check Spends in May Section
  • There is Text “Make your first transaction…” which is going out of screen.

Here is the screenshot.

1 Like

Checked, but couldn’t find anything you suggested :eyebrow: :eyebrow:. Maybe I have made 2-3 transactions (spends) in May.
If possible, Kindly share the Screenshot/Image capture so that the team can look into it. :+1:

Me too. Couldn’t find that.

Updated thread with screenshot

I rechecked it after seeing your screenshot and once again, I didn’t find that particular text on my app. Instead, I can see the usual title "Check Insights " in its place.

Hence, it may user-specific issue…Let’s wait and see if any other member is facing the same issue. :+1:


I can see this instead

For a blank one or a month with no transactions

It could be because we are in Jupiter labs group and we might be having updated software.

Guys, make sure to check “other bank account” … not Jupiter one in “All account balances” screen.

Hey @jigarmistry24, you are right.
This issue is showing in my account .


The size of the phone’s screen could be of the reasons. This is my phone for a HDFC account

1 Like

Could it be device specific?
@jigarmistry24 Could you tell us the name of your device and app version?


I am using iPhone 14 Pro and app version is 2.0.20

I see it too :blobthink:
@here did you folks check the other bank account balances instead of Jupiter?

My use case:

  1. The text did cross the borders for other bank accounts linked.
  2. It was fine for Jupiter.

Yup thats the case with me too

1 Like

My device is iPhone 14 plus. I do not see this issue

Yesterday, I de-linked all my bank accounts as the displayed balance was incorrect, hoping to add them again later. However, I am now facing an issue where I am unable to progress beyond the “Link Account” page to select my banks. The page is stuck at a blank white screen and does not progress further. I have tried clearing my data, but the issue remains the same. :eyebrow: :eyebrow:

Edit: Working fine now

I have also encountered this issue a few times, but after several attempts, I was able to access the “Select bank” page.

@Shawnpinto Yes, the issue is here for me too.

Only a small portion is outside the area.

Additionally, there is another issue that I would like to bring up, although I believe it is related to the account aggregator services. I have noticed that a single debit transaction appears 4-5 times. I am mentioning this here only for reference purposes (second image).

Duplication of transactions is the issue with FinVu.
Team said it gotta be fixed from the bank end.
However, I noticed that transactions were reflecting correctly when I tried using AA on Mobikwik whose AA is OneMoney.

1 Like


This was picked up and should be fixed in the next week’s app update.