Quick toggle for Dark/Light mode Disappears After Selecting Light Mode

Most of the time, I access the community from my laptop, that too on the dark theme/mode. However, when I click on the light option on the toggle bar, the toggle bar disappears, and I need to manually turn on the dark mode by visiting Profile>Preferences>Interface. When I select the dark mode again, the toggle appears on the top right.

This is known. We’re trying to fix this.
In such cases, folks need to take the long route. (Preference > interface > theme)

Surprised to see you using a desktop :blobthink:
Most of our members uses Mobile instead.

1 Like

He is not the first person to access the community platform from a laptop. I do it as well while I am working.

It’s actually pretty good if it’s on a desktop tbh.

I find using a laptop more comfortable than using a mobile phone. :computer:

1 Like

I am a desktop user. A laptop is when I am too tired to sit.
Usually helps me avoid typos and spelling mistakes.


By the way, where did the space theme go that was present during the initial days? :thinking: :thinking:

It was available until April mid. But then, the theme broke.
It was disabled since.

But since May 4th is coming, it might come back for a day :cool_doge:

Same sur.


same with me i use my phone for less than 2 -3 hrs a day and mostly use either laptop or desktop

Then, here is the final score: :soccer:
Laptop Users- 4- Mobile- 1 @Shawnpinto :grin:

Add one more laptop user :typing_bot:

Also add me in laptop user :grin::grin: sometimes i use laptop :computer:.


Ultimate Defeat @Shawnpinto :rofl: :rofl:


Note: As this thread has been marked as “Solved” for the issue/bug that was raised, it will be closed a day after the last reply. Therefore, it would be appreciated if all members refrain from posting any further replies. :+1: :+1:

Yay! :party_parrot:

1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.