Jupiter Card not working in federal CDMs for deposits

Here with an update, I recently checked whether cdm working for jupiter account in one of federal bank cdms. But it was still a disappointment. There wasn’t any option for deposit after using jupiter card and even couldn’t do it using cardless deposit option. I don’t know whether its that cdm problem or not. I only checked at one cdm.

Hai @Hasil
I suggest you try tomorrow with the same CDM or another CDM (Cardless option).
A few months back, after your post, @Binoy tried the same and was successful.
Please check the post below:

I’d like to report that I just used the Federal CDM to deposit some hard cash. It worked flawlessly!

:round_pushpin:Kochi, Kerala

6 Likes

@Hasil I hope you’ve followed the instructions, and the issue has been resolved.
Eagerly awaiting your response.
@Binoy Was that a cardless deposit like you mentioned before?

didn’t tried after. May it was becoz of that cdm’s problem. That’s why I mentioned earlier. But I think it only works with cardless option even when trying in other cdms.